Posts Tagged ‘requirements’

WordPress Bids Farewell to PHP 4 and MySQL 4

10
responses
by
on
July 25th, 2010
in
WordPress, WordPress News

After five years of dedicated support, WordPress will be leaving PHP 4 and MySQL 4 behind for the far more current and secure PHP 5 and MySQL 5. WordPress 3.2, planned to launch during the first half of 2011, will be the first release to require PHP 5.2 or higher and MySQL 5.0.15 or higher. The change really comes as no surprise. Both PHP 5 and MySQL 5 are far more secure than their predecessors and they are actively developed. How long has it been since an update was made to PHP 4 and MySQL 4? The final version of PHP 4 was released during August of 2008, followed by the final version of MySQL 4 on December of 2008. Both PHP 4 and MySQL 4 have been discontinued for almost two years. The WordPress team is confident that the change in requirements will be relatively inconsequential. According to Mark […]

[Continue Reading...]



Obviously Powered by WordPress. © 2003-2013

page counter
css.php