post-page

Multiple Mozilla Products Vulnerabilities

1
response
by
 
on
April 14th, 2006
in
General

Multiple Mozilla Products Vulnerabilities If you have not upgraded your Mozilla Products already, it might be high time to do so. Vulnerable products include Firefox 1.5, Thunderbird 1.5, Mozilla Suite 1.7 and Seamonkey 1.0

heading
heading
One
Response

 

Comments

  1. João Craveiro (9 comments.) says:

    My Firefox 1.5.0.1 took the liberty of self-updating to 1.5.0.2 . ;)



Obviously Powered by WordPress. © 2003-2013

page counter
css.php