Weblogtoolscollection News » Wordpress News

XSS vulnerability in WP Contact Form (III)

  • Topic started 6 years ago
  • 1 posts so far
  • Latest reply from kzkw

  1. I'm the author behind WP Contact Form III and someone discovered XSS vulnerability in the plugin.

    My plugin and I think at least three other contact form plugins are based on WP Contact Form, which also have the same code pointed out in the article on hiredhacker.com.

    I don't know if the other plugin authors who have used WP Contact Form as a base have fixed theirs, but at least mine and the original have the security issue.

    Posted: 6 years #

RSS feed for this thread

This topic has been closed to new replies.


Back to top

0.048 - 12 queries