Weblogtoolscollection News » New Wordpress Themes

Bytes For All Wordpress theme, 3 col. fluid

  • Topic started 6 years ago
  • 7 posts so far
  • Latest reply from gestroud

  1. 3 column fluid width Wordpress theme with 40+ customization options, auto meta description & keywords, optimized title tags, valid XHTML/CSS and very browser-safe, works even on IE5 & 5.5. Compatible with WP 2.3.1, 2.2.x and 2.1.x but not with 2.0.x or older.

    DEMO
    DOWNLOAD

    There's ONE link at the bottom back to us. This is NOT a sponsored theme. License is CC, commercial use permitted.

    Posted: 6 years #
  2. Do you have a download page for this theme?

    Posted: 6 years #
  3. Nice looking theme, but you may want to repack the zip file. When I extract it, there is only one file with no extension. There are no folders at all and no images. I used Filzip and 7-Zip - same results each time after 3 or 4 downloads.

    Posted: 6 years #
  4. stitzelj,

    I made a download page here

    Also a new updated version 1.15 (w/ 4 minor CSS fixes)

    Test Drive

    ==========

    gestroud,

    I tried both download and extracting worked, also all files were there. I packed it with 7-zip. Did you perhaps try to download per wget or some tool? My server may have messed up or refused the download/sent something empty. Could you perhaps try again.

    Posted: 6 years #
  5. Hello, BytesForAll. Thanks for setting up the new page and download. I tried the download again, but for some reason get the same results. I'm not using a download manager at all, just right click and "Save Target As." Tried opening the zip file with Filzip, 7-Zip and WinZip. No difference. This is the message I get from WinZip.

    "End-of-central-directory signature not found. Either this file is not a Zip file, or it constitutes one disk of a multi-part Zip file."

    I'm going to try on a different computer.

    Posted: 6 years #
  6. Hello, Gestroud,

    still works for me on IE6/7, Safari and Opera but I changed something on the server, excluded .zip files from gzip compression (I noticed it wasn't showing the file size while downloading, so while it still worked for me that may have been the cause for the problem on your side).

    I also uploaded with another ftp client, and created a 2nd version with unix zip

    The older version, but with the above mentioned changes on the server:
    http://www.bytesforall.com/wordpress-themes/bytes_for_all_1.15.zip

    Same version as above, but uploaded with Core FTP instead of Igloo FTP:
    http://www.bytesforall.com/wordpress-themes/bytes_for_all_1.15-coreftp.zip

    Packed with Unix zip on the server, instead of 7-Zip:
    http://www.bytesforall.com/wordpress-themes/bytesforall_1.15_unix.zip

    I hope one of these works for you, hopefully the original one works now that I made the server changes.

    Posted: 6 years #
  7. Works great. Thank you. :-)

    Posted: 6 years #

RSS feed for this thread

This topic has been closed to new replies.


Back to top

0.119 - 12 queries