Posts Tagged ‘compatibility’

Are Your Plugins Compatible?

30
responses
by
on
October 27th, 2009
in
WordPress

A few days ago, something new showed up on each plugin page throughout the repository. This new box on the right hand side is a way of enabling the community to say whether a plugin is compatible with the newest version of WordPress or not. Normally, the plugin information within the FYI box tells you which version of WordPress is required and which version the plugin is compatible up to. Unfortunately, the version the plugin is compatible up to is not updated that often which is why some plugins which state that they only work up to WordPress 2.5 end up working with the latest release. If you have a WordPress.org forum user account, you’ll need to log in in order to vote. The voting is simple. The first box enables you to select which version of WordPress you’re running, including the latest version being worked on. The second box […]

[Continue Reading...]

Core Update Compatibility

24
responses
by
on
November 8th, 2008
in
WordPress

Will the Core Update feature in WordPress 2.7 work on your webhosting account? One way to find out is to view the new article in the Codex entitled “Core Update Host Compatibility“. This article serves as a central location to discover whether or not the Core Update feature works with a specific web hosting company. The article is divided up into three sections and lists webhosting companies in alphabetical order: Working Hosts, No Issues Works With Caveats Doesn’t Work Keep in mind that: It is important to note that the update feature will not work when updating to Version 2.7, but rather will work for Versions released AFTER 2.7 (e.g. upgrading from 2.7 to 2.7.1)! If you discover during the beta test period that the core update feature works on your webhosting account, please add the company to the Codex article within the appropriate section.

[Continue Reading...]

Plugin Coders and WordPress 2.6

3
responses
by
on
July 2nd, 2008
in
LinkyLoo, WordPress, WordPress Plugins

What Plugin Coders Must Know About WordPress 2.6: Just like it sounds, Ozh has started a post, followed by a lively comment thread, on the challenges that can be faced by plugin coders with WordPress 2.6. This might be a good time (WordPress 2.6 Beta 2 is out) to start digging into your plugins to get them to be 2.6 compatible.

[Continue Reading...]



Obviously Powered by WordPress. © 2003-2013

page counter
css.php