post-page

Security Alert: Vistered Little

7
responses

If you or someone you know is using the Vistered Little theme from Windy Road, a vulnerability has been found and you need to upgrade your theme to version 1.7.3 as soon as possible  (or revert back to the another theme for the time being and delete the vistered little theme folder). The latest version that fixes the bug/vulnerability is 1.7.3 while versions 1.6a through 1.7.2 are all vulnerable.

heading
heading
7
Responses

 

Comments

  1. Karoli (1 comments.) says:

    Thanks for the heads-up. I do use this on one of the blogs I work on, and plan to upgrade asap.

  2. anonimouse says:

    It rocks man



Trackbacks/Pingbacks

  1. [...] Via Weblog Tools Collection 30 mai 2007 Benoît Thèmes Share This Close [...]

  2. [...] and put my graphics back on it. The theme was based on an older version of Vistered Little, which has a Security issue. I’m going to put up this nice looking theme, which I’ve already started customizing. I [...]

  3. [...] Si es la primera vez que nos visitas, te puedes suscribir a nuestro feed RSS aqui. Gracias por tu visita![Entrada traducida. Original] [...]

  4. [...] Weblogtoolcollection leo que la version 1.7.2 del theme  Vistered Little  es vulnerable si tu o alguien que tú [...]

  5. [...] huidig theme vistered little bevatte een bug van welke ik uiteraard op de hoogte was maar bewust niet vermeld had, ik had al proberen up te [...]

Obviously Powered by WordPress. © 2003-2013

page counter
css.php