post-page

WordPress 1.x Security Update

No
responses
by
 
on
May 31st, 2005
in
LinkyLoo

WordPress 1.x Security Update: If you are running any 1.x version of WordPress, this is a worthy upgrade. I just finished upgrading most of my blogs. Please check this out when you get a chance. Secunia advisory on the vulnerability.

heading
No
Responses

 

Comments are closed.

Obviously Powered by WordPress. © 2003-2013

page counter
css.php